MediaUri Element Plays nothing

Aug 26, 2014 at 5:52 AM
Remove alert | Edit | Change type
Question
You cannot vote on your own post
0
Hi,

I know This is not the right Place for WpfMediaKit. Any how i thought that issue could be from any support file that's

Please Help if there is a mistake apart from WPFmediakit.

i am using Mediakit in my project. it is working fine in my system and all other tested system. when i tried to open in my Friend system it is showing nothing in screen.

His is a brand new i7 system with HD7700 Graphic card with windows 8.1 64bit. i faced the same in another system which had newly installed OS windows 7 64bit.

1) i installed Klite codec pack. 2) i installed directx june2010 (thinking of directx olderversion might be needed).

i even installed windows SDK and checked with graphedit video is spliting with respected codec. OR is there any thing to

do with directshow or any support which is most essential has to installed. or is there some thing i have to do with 64bit os

special windows 8 and 8.1.

I even try the application build for platform targeting x86(32 bit).

But still nothing shows. i don't know where is the issue. same video is playing in VLC, windows media player also media player classic which came with klite codec. still nothing shows in wpfmediakit.

is there any think i have to install to make it work.

Thanks. Please Help.
Aug 26, 2014 at 9:28 AM
https://wpfmediakit.codeplex.com/discussions/360609

most times the triple assignment works for me...
Aug 27, 2014 at 5:43 AM
Hi idanpat,
i tried but it did not work. no application which is created using MediaUrielement does not work
in that system.
Sep 17, 2014 at 3:07 PM
Hey Alex,

Well, it took me some time too before MediaUrielement could work.
I use the Klite codecs pack too, did you try to configure the preferred decoders in the codec tweak tool?
If that doesn't work and you have the possibility of formating your computer, then I would recommend it... worked for me once when I had a mess with my decoders.